Vital Interaction - AWS outage impacting our performance. – Incident details

AWS outage impacting our performance.

Resolved
Degraded performance
Started about 2 months agoLasted about 9 hours

Affected

Practice Portal

Degraded performance from 2:12 PM to 10:57 PM

Patient Portal

Degraded performance from 2:12 PM to 10:57 PM

Integrations

Degraded performance from 2:12 PM to 10:57 PM

Outbound Message Sending

Degraded performance from 2:12 PM to 10:57 PM

Chat

Degraded performance from 2:12 PM to 10:57 PM

Updates
  • Resolved
    Resolved

    AWS has been gradually restoring normal operations, and we are continuing to monitor for any ongoing disruptions related to the outage.

  • Identified
    Identified

    We are currently experiencing performance issues due to a widespread outage affecting Amazon Web Services (AWS). As a result:

    • Practice Portal may be slower than usual.

    • Smart List Engine (SLE) performance may be delayed or impaired.

    • Some integrations may be delayed by up to 24 hours.

    • Message sending could experience delays that impact deliverability.

    Our engineering team is actively monitoring the situation and working with AWS to restore normal operations as quickly as possible. We’ll provide updates here as more information becomes available.